Page 2 of 2

Re: Forum update & downtime

Posted: Sat Sep 08, 2012 2:35 pm
by rheidol
Snow wrote:
cazsyl wrote:The site has been moved to a new server tonight - so please let me know if you have any problems.
only problem i can see so far is no smileys and no forum avatars.
I'm seeing SOME avatars, not all - odd! Smileys are okay though. I'm on Google Chrome, if that helps. :)

Re: Forum update & downtime

Posted: Sat Sep 08, 2012 6:03 pm
by rheidol
rheidol wrote:
Snow wrote:
cazsyl wrote:The site has been moved to a new server tonight - so please let me know if you have any problems.
only problem i can see so far is no smileys and no forum avatars.
I'm seeing SOME avatars, not all - odd! Smileys are okay though. I'm on Google Chrome, if that helps. :)

And now SOME Smileys have gone.... :? - but not that one, I hope!

Re: Forum update & downtime

Posted: Sun Sep 09, 2012 10:19 am
by Snow
rheidol wrote:
Snow wrote:
cazsyl wrote:The site has been moved to a new server tonight - so please let me know if you have any problems.
only problem i can see so far is no smileys and no forum avatars.
I'm seeing SOME avatars, not all - odd! Smileys are okay though. I'm on Google Chrome, if that helps. :)
Avatars (like mine) are hosted from an external source so they will show up.

Re: Forum update & downtime

Posted: Sun Sep 09, 2012 10:36 am
by rheidol
Snow wrote:
rheidol wrote:
Snow wrote:
cazsyl wrote:The site has been moved to a new server tonight - so please let me know if you have any problems.
only problem i can see so far is no smileys and no forum avatars.
I'm seeing SOME avatars, not all - odd! Smileys are okay though. I'm on Google Chrome, if that helps. :)
Avatars (like mine) are hosted from an external source so they will show up.

Ah!! Thanks. :)

*Nods sagely as if she understands* :oops:

Anyhoo, all the avatars & Smileys seem to be back again this morning for me....I can only play with the Shiny Things, not understand how they work.... :oops:

Re: Forum update & downtime

Posted: Sun Sep 09, 2012 1:48 pm
by aresnz
rheidol wrote:
Snow wrote:
rheidol wrote:
Snow wrote:
cazsyl wrote:The site has been moved to a new server tonight - so please let me know if you have any problems.
only problem i can see so far is no smileys and no forum avatars.
I'm seeing SOME avatars, not all - odd! Smileys are okay though. I'm on Google Chrome, if that helps. :)
Avatars (like mine) are hosted from an external source so they will show up.

Ah!! Thanks. :)

*Nods sagely as if she understands* :oops:

Anyhoo, all the avatars & Smileys seem to be back again this morning for me....I can only play with the Shiny Things, not understand how they work.... :oops:
None of the smileys are back for me.. :(

Re: Forum update & downtime

Posted: Sun Sep 09, 2012 2:37 pm
by cazsyl
I'll try to sort this this afternoon sorry.

Re: Forum update & downtime

Posted: Sun Sep 09, 2012 3:05 pm
by cazsyl
Ok think I've sorted it - is there anything else missing?

Re: Forum update & downtime

Posted: Mon Sep 10, 2012 2:06 pm
by Snow
cazsyl wrote:I'll try to sort this this afternoon sorry.

thank you :D :hug: